OpenSearch Plugins
for Web Browsers

RCLS Library system Catalog Searches & More

If you use Firefox (version 2.0 or higher) or Internet Explorer (version 7 or higher), or any Web browser supporting the OpenSearch standard, you can add these library searches to your Web browser's search box so you can then search these websites directly from your Web browser without having to visit their home pages first.
{ see a preview without installing }


::About OpenSearch      ::Thrall Library Home Page


Valid XHTML 1.0!       Valid CSS!